internet explorer not working

  Desperate-Dan 11:47 17 Aug 08
Locked

my browser at the moment is firefox 3, I'm about to install a netgeat modem-router in the router manual its say to use internet explorer, but when I changed my default web browser to internet explorer it doesn't seem to work all I get is an error message saying it can't find the page, I uninstalled it and reinstalled it but I still get the same error message saying it can't find the page, if change the my browser back to firefox, it works fine my os WINXP, isp AOL UK

  MarvintheAndroid 12:05 17 Aug 08

You can use Firefox to set up Netgear routers.

Marv

  Desperate-Dan 12:15 17 Aug 08

Thanks for that, I'll do that, I never like internet explorer any way, thanks for your help

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple