Internet Explorer-Microsoft Updates

I fomatted my hard drive and reloaded my "Windows ME". All other progs have been installed and appear to be working O.K. but when I select "Windws Update I get an I.E. message to say "component not installed try under " -Widow update". Selecting this or deleting the message will bring up the Windows Update window but when I press "scan for updates" the widow hangs at 0%. Furthermore Internet Explorer does not appear in my "add and remove" programme, although I can log on to the net without problem. Any help please?
Tom Knibbs.

  Graham ® 13:44 27 Sep 05

Internet Explorer is often not found in Add/Remove.

Check the filing system for errors: Start, Run, 'sfc /scannow', OK.

Thanks Graham. I tried RUN scf/scannow but the reply said "file not found". I did have some success however with the support in Windows. The Faq's reproduced my problem and advised me to load Script Engine 5.6 from
This proved successful and I was able to download all the necessary updates.
Tom (Aged P)

  squillary 04:23 15 Oct 05

> Internet Explorer is often not found in Add/Remove

Did I hear that IE is uninstallable in XP SP1 but not in XP SP2?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…