Internet Explorer message

  Spock1958 16:57 21 Sep 06
Locked

How do I stop the message

"This page contains both secure and nonsecure items - Do you want to display the nonsecure items?"

  Stuartli 16:59 21 Sep 06

You should be able to tick the box to stop the message appearing in future or, alternatively, (in IE) go to Tools>Internet Options>Advanced tab and uncheck the box second from the bottom.

  Spock1958 17:26 21 Sep 06

First option - there is no box to check.

Second option - this makes no difference.

:(

  Eastender 22:23 21 Sep 06

This behavior is by design. You cannot disable this error message. click here

  Eastender 22:32 21 Sep 06

Sorry about last, not quite the same. In Tools > Internet Options > Security > Custom level... if you scroll down far enough you will find 'Display Mixed Content' dot the Enable.

  Eastender 22:45 21 Sep 06

I took this info on trust from my neighbour without trying it myself (silly thing to do) it don't work, sincere apologies.

  Stuartli 00:27 22 Sep 06

>>This behavior is by design. You cannot disable this error message.>>

I think you had better read through this link again.

We are now in the IE6 era...:-)

  Spock1958 06:56 22 Sep 06

I have now downloaded IE7, and both problems still persist.

I have also (on recommendation) downloaded Slimbrowser. This does not crash, but I still get the messages.

  skidzy 07:03 22 Sep 06

You could try updating the active x click here

Also test your java click here

Not sure these will sort your problem,but may as well try them anyway.No harm will be done.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…