Internet Explorer Language

  kingussie 15:47 10 Nov 06
Locked

Some of my instructions are in German and some in English. It seems something to do with Print set up. When I click on File.Page set up.Size drop down. it then is in German. Up to that point all is in English


Going on to Help gets this message:-
To change the language used for Internet Explorer's menus and buttons, you need to install a version of Internet Explorer that is written in the language you prefer
Can I change the Print language easily

  dazwm 15:52 10 Nov 06

Go to Tools>Internet Options>General and at the bottom select languages. See what is listed. Then select add and select the language you require in the drop down menu. I think this may work.

  kingussie 16:09 10 Nov 06

The problem was the Printer. The default was German and needed an update..now done thks dazwm

  dazwm 16:18 13 Nov 06

Tick the resolved button then!!!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac