internet explorer failing to connect

  jaraba 11:41 14 Jul 05
Locked

My machine kept giving the error page when he tried to connect to web although his dial up connection reported he was connected. Using xp sp1.
Have tried wiping the hard reformatting it & re-installing the os & still get the same error.

  VoG II 11:49 14 Jul 05
  slimpickins 13:20 14 Jul 05

It's highly unlikely to be due to spyware if you've just reformatted the hard drive.

I had the same problem recently and found that changing the LAN settings solved it.

In Internet Explorer click on "Internet Tools" > "Options" > Connections > "LAN Settings"

Uncheck the box next to "Use proxy server" and check the box next to "Automatically detect settings".

Click OK and OK again (Click apply if it becomes available.

  slimpickins 13:21 14 Jul 05

That should have read "It seems very unlikely..."

You might be right VoG.

  VoG II 13:29 14 Jul 05

I think it is highly unlikely as well but you never know. There was a similar question regarding a brand new PC a few weeks ago and that download fixed it - to my complete astonishment!

  slimpickins 13:48 14 Jul 05

It is an increasing problem, I've seen lots of PCs recently with spyware etc preventing them from connecting.

In my instructions above it should have read "Settings" rather than "LAN settings".

  jaraba 10:34 17 Jul 05

Tried a laptop on the same telephone line & using different dial ups & all connected ok. I assume from this that the modem is at fault, so will continue using the laptop until I fit anither modem.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…