Internet Explorer Connection issue

  NinkyRudes 22:16 02 Oct 03
Locked

Two minor queries, the first probably very easy to sort out, the second probably here to stay:

1. When I connect to the internet on my parents XP PC, the connection establishes itself as normal, but the homepage refuses to load. If I click on refresh, I get the following error message:

"Web page unavailable offline"

When I click connect, the page loads fine and I can carry on surfing. IE is set to always dial my default connection, and the dialler loads automatically when I click on the IE icon. This is ever so slightly irritating, but I'm sure it's dead simple to fix.

2. The aforementioned PC runs the Tesco.net dialler (Anytime), which is non-problematic. However, the dialler dialog box remains on the taskbar for the duration of the call. On most other dial-up PCs I have used, the Windows dialler is used, meaning that only the small connection icon is displayed in the notification area. Any suggestions for upgrades/nifty ideas to get rid of this taskbar clogging dialler?

All help is much appreciated, as usual...

  keenan 22:53 02 Oct 03

Try using the 'New connection Wizard' to 'set my connection manually'
Create a new internet connection using the password and dial up number etc, provided by tesco.
In IE, click-Tools-Internet options-connections-setup, follow the steps to create a new connection and set this as your default.

  NinkyRudes 23:05 02 Oct 03

Thanks Keenan - I'll post again when I've tried this, because I'm currently downloading.

  Lozzy 23:06 02 Oct 03

Next time you open IE click on File then make sure there is no tick beside WorkoffLine. If there is thats why when you click connect you get the web page..

  NinkyRudes 23:13 02 Oct 03

Work Offline is definitely not checked.

  Lozzy 23:16 02 Oct 03

mmmmm worth a try..

Have you looked in Tools then connections and made sure Auto connect is enabled??

  NinkyRudes 23:25 02 Oct 03

Interesting plan Lozzy. The only thing is that there doesn't seem to be such an option in the IE Options menu. If I click on Tools / Internet Options / Connections then the screen does not offer this exciting opportunity! Any pointers (forgive my naïvety).

  Lozzy 23:28 02 Oct 03

Ok go to Network Connections then view Connections then you will see your ISP's icon right click left click Properties then enable Auto connect

  NinkyRudes 23:41 02 Oct 03

Again, I'm having difficulties, because the Tesco.net dialler has hijacked the 'normal' windows connection properties, and repaced it with its own. Therefore Auto-Connect, a feature loved by millions (including myself), is not available.
I appreciate that the problem might be easier to solve for those users who also use Tesco.net as their dial-up service privider.
That said, I appreciate your help Lozzy, and will continue to post here until the problem is resolved, or I am satisfied that it cannot be easily resolved.
In the mean time, I'm going to start a new post, with Tesco.net in the title, which links to this one, so that any expert users who share my parents' connection preferences will be allowed to view this.

  NinkyRudes 23:42 02 Oct 03

And I meant provider, not privider.

  Lozzy 23:47 02 Oct 03

Why not delete Tesco dialer first making sure you have jotted down the telephone number then create a new connection using XP's dial-up. You do this through Network Connections.

Tesco's dialer uses the same TCP/IP as XP's.. You have absolute noth to loose

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…