Internet Explorer 'Connect' box

  Graham ® 13:59 26 Feb 05
Locked

I've just set up broadband for a friend. When I open Internet Explorer it presents a box with username and password, and a 'Connect' button to press. On my machine it goes straight to 'Verifying'.

Back home, I'm looking for the option to go straight in without the 'Connect' button. Any takers, please? IE6, by the way.

  Fruit Bat /\0/\ 14:13 26 Feb 05

Try

Tools -internet options -connections (always dial my default)- highlight your dialup connection -settings -properties - options tab - untick the two prompt for boxes.

  Graham ® 14:31 26 Feb 05

Thanks, on my machine the 'Prompt for name and password' is checked, but it doesn't!

  FelixTCat 16:03 26 Feb 05

It depends on the broadband connection that you have. Some will connect as soon as you switch on - often ADSL routers do this. Others, particularly Conexant-chipped USB connectors, don't connect until you open a window just like a dial-up modem.

You have a choice as to how you set up the internet options. One is to set it to Never dial an internet connection. If you are not connected, a box will appear telling you that you are off-line. You will then have to use the dial-up procedure to go on-line.

The other option is Dial whenever a network connection is not present. If this is set, IE will simply open if you already have a connection; if you don't, one will open and you will probably see the Verifying... box.

To change from one to the other, go to Control Panel - Internet Options - Connections and tick the relevant button.

  Graham ® 16:20 26 Feb 05

Thanks, mine is set at 'Never dial a connection'.

Both these settings seem at odds with how my IE is behaving.

I will, however, make a note of all my settings to compare with my friends.

  Graham ® 17:23 27 Feb 05

In order to reproduce the symptoms, I deleted my set-up and started over.

I got the same 'Dial-up connection' box!

No matter what I tried, I couldn't get it to behave as before.

I had to do a Systen Restore to get it back as before.

  Technotiger 17:29 27 Feb 05

Hi, if you want to go straight-in, one way is to use a Ethernet ADSL Modem and a pci ethernet card to attach it to. This is what I have - it is brilliant. It also has the additional security of a built-in hardware firewall. (Have a look at click here if you are interested in taking this path).

Cheers.

  Graham ® 18:14 27 Feb 05

Thanks, I go straight in as it is. I just can't understand why the same settings give different results.

  Graham ® 21:31 27 Feb 05

I should add, when I was in the 17:23 configuration, I got a pop-up message 'Your ISP connection has been idle for 20 minutes, do you want to disconnect?'.

I don't get it now I have restored. I mention it in case it rings any bells.

Don't suppose it is an SP2 issue?

Anyone brave enough to re-configure their IE to prove? You can System Restore if all else fails.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…