Internet Explorer Configuration

  Rob Gibson 07:10 23 Aug 05
Locked

Trying to diagnose my sister-in-law's IE problems. She has BT Broadband with a Voyager 200 router connected to the PC via USB. The router appears to be working because she can speak to me using Skype VOIP. However, IE will not go to any web page, returning various cannot connect messages. How should IE be configured when using the Voyager 200? There's nothing in the "Dial-up & VPN box", and nothing in the "LAN settings" box. If I can get this sorted she'll think I'm wonderful!

  Daveboy 23:00 23 Aug 05

IE tools-internet options-connections-tick never dial a connection.Lan settings-Automatically detect settings.

  woodchip 23:05 23 Aug 05

It may be the Firewall stopping you. If XP it's in Control Panel under security. or if ZoneAlarm right click the Icon in System tray and turn it of to try.

  Rob Gibson 19:04 25 Aug 05

I found it!

After deciding that everything was set-up correctly, I loaded Spybot Search & Destroy and did a scan... Oh dear! There was a screen full of red nasties. Anyway, got rid of them and all is now ok. Seems teenage daughter had downloaded some dodgy software. They now have Spybot, Ad-Aware and Microsoft Anti-Spy on board.

Rob.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…