Internet Explorer closes down automatically

  Muergo 02:55 14 Aug 12
Locked
Answered

A new trick that Internet Explorer has started, after a period of inactivity, it closes all the windows down. O.K. I can get them back from "Restore previous browsing session" but sometimes that doesn't work and I have to retrieve tabs one by one.

I haven't altered any preferences and it does not happen with Firefox.

How can I stop computer going into any form of sleep mode?

  difarn 07:55 14 Aug 12

You do not say which OS you are using. In Windows 7, go into Control Panel, Appearance and Personalization, Change Screen Saver, Change Power Settings, Change when the computer sleeps - enable never.

You should also look at the time you have set before the screensaver comes on.

  Muergo 08:25 14 Aug 12

difarn, thank you so much for directing me to these options which were set by the computer supplier and I have never changed until now. After a year I still seem to need to learn more about windows7.

Anyway I've altered all the settings to never sleep or turn off, hopefully this will fix it.

  Muergo 08:25 14 Aug 12

difarn, thank you so much for directing me to these options which were set by the computer supplier and I have never changed until now. After a year I still seem to need to learn more about windows7.

Anyway I've altered all the settings to never sleep or turn off, hopefully this will fix it.

  difarn 10:34 14 Aug 12
Answer

Glad to help - there is always something new to learn with computers.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…