internet explorer browser setting

  Robert Phillipart 06:02 29 Aug 04

Despite the fact that my internet connection is working ok I cannot access my account at Barclays bank probably because it is a secure site, all I get is that the page cannot be displayed. How can I set my PC to access such a site? My browser security settings are set on default and I have also removed my virus software and adware stopper in case they are causing the problem but to no avail. Your help would be most appreciated.
Robert Phillipart.

  Valvegrid 07:47 29 Aug 04

Its possible your firewall may have disabled JavaScript in IE, try this:

Click on Tools at the top of the window and then select Internet Options

The Internet Options panel will open. Click on the Security tab at the top of the panel

Click on the Internet icon near the top of the panel

Click on the Default Level button and then click on OK to update your settings


This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…