internet explorer broken

  pckid 22:04 04 Feb 04
Locked

i have lost my internet settings on my daughter's pc, when trying to open a web page i get an error saying something like "unable to open the page" i have tried to clear the fault by running spybot, overwriting windows (98se) repair ie explorer. but all to no avail. please advise.

  Indigo 1 22:10 04 Feb 04

First check your connection (make sure nobody's pulled the plug).

Are you on dial-up or Broad band ?

Then make sure your software is set to connect to default connection (Control Panel/Internet Options/Connections / Always Dial My Default)

  VoG II 22:13 04 Feb 04
  pckid 15:12 05 Feb 04

i am on dial up and all the settings are good, i can get the pc to conect no problem, it will just not load a web page

  TBH1 15:41 05 Feb 04

ypou ain't messed about with the security settings have you ? The trusted site thingy - - -can't for the life of me remember how you get in there, probably tools/options or something.

  pckid 18:46 05 Feb 04

the security settings are all ok, i think it is some sort of spyware or adware that has been messing around with the settings.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…