internet explorer 9 wont play youtube or any flash videos

  patso 23:21 PM 27 Aug 11
Locked

can anyone help me with this nightmare ie9.no matter what it will not play youtube or flash videos.keeps telling me to download flash from adobe,donr this three times and installed still the same,any help please, thanks patso

  TonyV 23:37 PM 27 Aug 11

patso

You are probably using the 64bit version of IE9 and the Flash system doesn't work in it. Try using your 32bit version and see if that works OK.

TonyV

  patso 23:46 PM 27 Aug 11

hi i forgot to say i am using 32 bit on vista ome premium,i have found this on google but wonder if its safe to do.http://www.ghacks.net/2011/02/16/internet-explorer-9-activex-filtering-fix-flash-java-and-other-plugins/ it says to disable active x filtering under tool safety,any ideas and is it safe to do overall,thanks again

  TonyV 23:58 PM 27 Aug 11

patso

The settings referred to in your link are much the same as I have on my Win7 machine so I see no real problem with it.

Try it and see. If all else fails, revert back to what you had before the change.

TonyV

  rdave13 01:17 AM 28 Aug 11

If it is a registry corruption through use of a registry 'fix' type of program then try to restore your registry via that program. Reboot then use File Hippo to manually install flash player.

Both versions available but scroll down for non-IE.

Have a look at This

Although it says it's not for Version 10 and over I still think it's a registry corruption. Good luck.

  Secret-Squirrel 09:14 AM 28 Aug 11

"it will not play youtube or flash videos.keeps telling me to download flash from adobe"

You'll also get that behaviour if Adobe Flash has been disabled in IE.

It'll only take a couple of seconds to check so click IE's Tools button then click on "Manage Add-ons". In the "Show" section bottom-left, make sure it's displaying "All Add-ons". In the main section, look for the "Shockwave Flash Object" and ensure it's set to "Enabled".

  patso 21:52 PM 31 Aug 11

ok thanks again for the replies.shock wave object is enabled thanks secret squirrell rdave13 and tonyv.the only thing working is to disable active x filtering,nothing else works.even googled and loads have same problem with ie 9.it seems its too safety minded.tried everything and nothing else works.its just that the other half uses ie ,i use google chrome which has no flash problems and seems a lot faster and better.thanks again for the help, cheers

  rdave13 23:11 PM 31 Aug 11

Have you tried tools, internet options, advanced tab and resetting internet explorer? You can then enable the add-ons a few at a time just to check that one of them isn't the cause of your problems.

  sheraz.civnom 14:56 PM 02 Sep 11

Flash Player does not work on 64bit version of IE. Either try to use 32bit version of IE or use any other broswer like Firefox or Google Chrome

Sheraz.civnom www.civnomtechnologies.com

  rdave13 00:44 AM 03 Sep 11

sheraz.civnom

Flash Player does not work on 64bit version of IE

Bad statment.

  rdave13 00:48 AM 03 Sep 11

Edit, "bad statement",

I blame the keyboards.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…