internet explorer 7 HTTP 403 Forbidden error

  LivEviL 12:14 17 Dec 06
Locked

HTTP 403 Forbidden error

what is this error? for some reason when ever i click on a download link instead of downloading the file the page turns into this! also when i tried to use DAP (download accellorator plus) it wont open sayin theres a de bugging programm runnin! i dont have a debugger running! any ideas how to resolve this issue? iv tried defualting the browser and that didnt work! please help

  birdface 12:28 17 Dec 06

Sorry dont know mutch about it, But you may pick something up from this.click here

  Gongoozler 12:34 17 Dec 06

This error is usually caused by trying to access a web page that you don't have permission for. As you are getting it after clicking a link it is almost certainly an error on the web site. If you can tell us where to find the link, one of us can try it for you.

  birdface 12:39 17 Dec 06

click here Might find something in here.

  LivEviL 10:32 18 Dec 06

iv tried the same links on my laptop and desktop and they work fine! do you think its a bug in IE7?

  Gongoozler 11:22 18 Dec 06

Install Firefox click here. If that works, you'll know that the problem is in IE. You can always ditch Firefox if you don't like it, but both browsers will run quite happily together. You just have to decide which is the default.

  LivEviL 20:22 18 Dec 06

nope i cant even download fire fox and i cant get it off the PCA cd coz im havin problems with my DVD drive! any more ideas?

  LivEviL 22:19 18 Dec 06

right iv sorted my DVD drive problem which has now enabled me to install fire fox from a PCA CD but thats not letting me click on any download link either! although i was able to download/run an installer of an .exe extention! but any .zip or .rar file it doesnt work from! i have zone alarm security suit and a net gear wireless router do you think theres any thing in these which could be causing it?

  LivEviL 22:19 18 Dec 06

oh ps iv uninstalled DAP (download accellerator plus) and it hasnt changed the problem!

  LivEviL 22:20 18 Dec 06

just a thought you dont think it would change coz i dont have enough temp storage availble?

  Gongoozler 11:42 19 Dec 06

Are you still getting the HTTP 403 Forbidden message?
It's unlikely, but possible that the error is caused by an entry in your computer HOSTS file. Have a look in C:\WINDOWS\SYSTEM32\DRIVERS\ETC. If you find a file called HOSTS, rename it as OLDHOSTS. The change will come into effect the next time the computer is booted. That may cure the problem, but if it doesn't you can change the file back to HOSTS.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…