Internet Explorer 6 Probs

  Larry Lamb 20:23 05 Jan 06
Locked

Since I installed McAffee Internet Security Suite 2006 Version 8 Interner Explorer 6 does not go to my home page when I start it instead all I get is the busy icon (hourglass)no matter how long I leave it, if I type in any web site it come up straight away. Any one else have this problem? Whats gone wrong?

  realm 20:24 05 Jan 06

maybe the security has a firewall and you need to permit the internet explorer to work

  Larry Lamb 20:30 05 Jan 06

This was an McAffee upgrade from last years version and it worked OK before the upgrade. The firewall is active what do I check for in the "allow list" and how do I include "Internet Explorer 6" in the allow list? Thanks for your help.

  Larry Lamb 20:36 05 Jan 06

I have checked and Internet Explorer iexplore.exe is allowed full access by the firewall.

  realm 20:37 05 Jan 06

well i dont have mcaffee but on norton internet security there is a list of programs and next to each there is a drop down bar and you can configure the firewall for each program - internet explorer is one, msn, kazaa, are others.

can you not go into a 'configure' part of the firewall in the security?

  realm 20:38 05 Jan 06

i see, well i thought it may be that but i really dont know. im having problems with my pc too! they are a pain.
sorry i cant help mate

  VoG II 20:42 05 Jan 06

Have you tried resetting your homepage? In IE, Tools|Internet Options, General tab.

Does this problem happen whatever site you set as your homepage?

  smy13 20:50 05 Jan 06

I Have McAfee and have had this problem in the past especially if I've used "McAfee shredder" The only way i've found to solve it is to 'Google' your home page, then once it's loaded go to internet options and reset your homepage by pressing the current button on the General tab this has always worked for me

  Larry Lamb 21:22 05 Jan 06

**Have you tried resetting your homepage?** Yes, without any success.

**Does this problem happen whatever site you set as your homepage?** Yes.

**The only way i've found to solve it is to 'Google' your home page, then once it's loaded go to internet options and reset your homepage by pressing the current button on the General tab this has always worked for me** Tried this and still no success. Thanks guys for your help.

  VoG II 21:39 05 Jan 06
  Larry Lamb 20:39 06 Jan 06

Hi VoG

I have spent a few hours today on the link that you gave me to McAffee's forum but still have not been able to resolve the problem. Thanks for your help.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5