internet explorer

  n4165si 13:33 10 Nov 08
Locked

For some unknown reason just lately when i select to enter internet explorer it takes about 10 to 20 seconds before it actually appears,It has never done this before as when selected it was instantanious, Would anyone have had the same problem

  Clapton is God 14:02 10 Nov 08

When did you last do some basic PC housekeeping?

  n4165si 14:14 10 Nov 08

Clapton is God
I do it all the time ,I use Ccleaner,anti spy,Disc cleaning etc

  micemews 15:57 10 Nov 08

This very same problem has recently started to occur whenever I open IE 7. In addition I have started to get frequent Scrip Error Messages (whatever they are) and I often run Ccleaner.

Sorry I cant help with a solution to this problem but I thought you might like to know that you are not alone.

  birdface 16:15 10 Nov 08

Probably nothing to do with this,but you never know.click here Maybe try Tools.Internet options.advanced and restore advanced settings.Or disable all of your add-ons and see if it runs any quicker.What Security programs are you using including Firewall.

  provider 2 16:16 10 Nov 08

A couple of thoughts really, rather than answers:

If IE is set to open with an Ms site, there can be some delay, depending on what time of day it is in the US ... heavy internet traffic, that kind of thing. It might be an idea to set the home page to blank and see if that makes any difference.

The script error messages can be caused by not having the appropriate "disable" boxes ticked in IE> Tools> Internet Options> Advanced> and scroll down.

  Daiol 18:49 10 Nov 08

If your using IE7,try turining off the phishing filter that slows things down,I turned mine off to see and it did make a difference on opening up web pages etc.Have a go you can always turn it back on.To do so tools internet options advanced tab then scroll down to the phishing and select disable apply ok.good luck.daiol.

  User-1229748 19:00 10 Nov 08

i have yahoo as my homepage and up until about a week ago it was loading slowly,all other pages opened fine.as daiol says turning off the phishing filter also helped me.

  n4165si 14:33 11 Nov 08

To everyone who advised me ,I switched off the phishing filter and its back to normal,Thanks for the advice. I will reverse it in a couple of weeks and see if there is any difference

  provider 2 16:23 11 Nov 08

I`m not entirely sure about this but the slowing-down effect of IE 7`s phishing filter was supposed to have been corrected by an Ms update some considerable time ago.

I can`t honestly say I notice any slowing while using it but then I`m not much into internet shopping sites where it may have more work to do, I think.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…