internet explorer

  kito62 13:10 09 Jan 08
Locked

Whenever I start up I click IE, but my computer opens at another page instead. Seems I have inadvertantly made this page my default page. How can I get back to IE as the default page please?.

  sunny staines 13:15 09 Jan 08

goto you intended home page - click tools - internet options - set as default in the general tab near top of dialog box.

  eedcam 13:15 09 Jan 08

When you have the page you want as your default page open click Tools>internet options and then click on use current /use blantk or use default whichever suits your need

  kito62 13:18 09 Jan 08

Sorry, I WANT IE as my homepage but cannot access it because it never opens up.

  Technotiger 13:32 09 Jan 08

You do not appear to be making any sense? IE is part of Windows with an Icon on your desktop - it is the gateway to the Internet and one can choose any on-line page, to be set as the Default page at which IE opens.

  birdface 13:35 09 Jan 08

Or when you have the page that you want for your homepage.Left Click and hold down on the Icon on the left of address bar.Drag the icon to the little house and drop it on there.You should get a notice come up asking if you want it to be your home page.Just tick yes.

  Technotiger 13:35 09 Jan 08

Notwithstanding my above comment, you can probably get back to how you used to have it set, by doing a System Restore ... go to Start>All Programs>Accessories>System Tools>System Restore and then Restore to an earlier date - choose a date shown in BOLD print and back to when it was working 'your way'.

  lotvic 13:38 09 Jan 08

you are not being too clear about what is happening.

are you meaning that Internet Explorer does not open when you click on the 'blue e' icon on your desktop?

please describe exactly what, and which program, is displayed?

  eedcam 13:39 09 Jan 08

Do you mean this page if so just select default
on the options box
[IMG]click here[/IMG]

  kito62 13:41 09 Jan 08

Sorry Tech, I do have an IE symbolon my desktop, but when I click on this it opens with another Internet site as the default page. I CANNOT access IE to get to the " TOOLS " section.

  eedcam 13:45 09 Jan 08

Is your page oversize so you cant see the top line where File /edit tools is if so go down the RH corner and hover the pointer till you see a diagonal line drag that up to get everything in frame

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…