internet explorer

  djack 19:18 05 Mar 05
Locked

Hi,
Can anyone help in my quest to get ie working again.I took my laptop to a mates and had to load his wanadoo software to access the internet isp he uses.Now I have tried to remove it but there are some remnants left and they seem to have taken over ie to the point it will not open up.
In the address bar it tries to open to click here but the page is blank with the exception of text saying FORBIDDEN "in bold text" You were denied access because:Access denied by access control list.
Does anyone know what this text means? And how to restore ie and remove these remnants of Wanadoo?
Ps The laptop runs windows xp inc sp2.Thanks in advance. cheers djack

  VoG II 19:21 05 Mar 05
  dogbreath1 19:29 05 Mar 05

If you can re-establish your ISP connection per VoG™s post, it may be one option to reinstall Wanadoo the uninstall it per their instructions click here

  Jak_1 19:30 05 Mar 05

Did you delete the wanadoo info from internet option in the control panel?

You could also try system restore taking it back to the day before you took the laptop to your mate's.

  djack 11:09 06 Mar 05

I did not state in my original post but the internet connection is not dialup but I am on broadband.I have had a look your suggestion VoG but did not uninstall Wanadoo that way. I blundered on and did a search for anything Wanadoo related and deleted it (wrong I know)but I had spent ages trying to uninstall and could not find any info on removing Wanadoo at the time.So I am left in this dilema with the only access to the internet via the Mozilla software but this has also left me with headache I need to verify my uptodate Mcafee virus software on the laptop but Mcaffee's web site will not allow this using Mozilla it states it only recognises internet explorer! So I am still at the original problem of getting this message (FORBIDDEN access denied by control list)Any help anyone can offer will be greatfully received cheers djack.

  Fruit Bat /\0/\ 12:03 06 Mar 05

Tools - internet options -

1. security tab, make sure internet is click (globe)

2. set slider to medium

3. click restricted sites click site button make sur wannado is not listed.

4. click on internet again (globe)

5. privicy tab, set slider to medium high

6 click sites, make sure wannado is not in you block site cookie list (lop.com gator.com)

7. click advanced make sure override automatic cookie handling is not ticked.

8 connections tab, make sure speed touch is default and always dial my default is ticked.

9. click settings, automatically detect settings should be ticked. your username should be displayed ([email protected]@fs), retype in your password

10 Advanced tab scroll down to security. tick boxes 1,4,6 to 11, 13 and 15.

Good luck

  djack 12:55 06 Mar 05

Internet explorer is now working yippeeee (-:
thanks to you all.I eventually cracked it by checking internet options then selecting Connections then select Lan settings button.
This inturn opens Local area network Settings window.In the lower part of the window it is titled "Proxy server"there is a tick box marked Use a proxy server for your LAN (these will not apply to dial-up or vpn connections).
This tick box on my laptop WAS ticked so I unticked it and now ie works fine with one exception at the top of the open ie window on the blue frame still says ie providd by Wanadoo!
I must accept that it is working and live with the Wanadoo banner for now can't have it all (-:
cheers for now djack.

  Fruit Bat /\0/\ 12:59 06 Mar 05

Yes you can have it all.

Download spywareblaster click here and update for latest protection, not only will it stop nasty adware malware and dialers from installing ou can also change the IE bar messages.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…