Internet Explorer

  saxman 16:50 11 Feb 05
Locked

I have just formatted my hard drive and reloaded Win98. I use NTL broadband and everytime I try to run IE I obtain the wizard which looks for a modem and I can't tell it I am using a Lan connection. I could connect an external modem to pacify the wizard and use the IE screen to swap over to a Lan connection. Is there an easier way than this??
Please help

  john-232317 17:29 11 Feb 05

IE, Tools, Internet options,Connections tab, LAN settings, tick automatically detect settings.

Not sure but it may help.

  FelixTCat 17:41 11 Feb 05

Try going to Control Panel - Internet Options - Connections and tick the "Never dial a connection" option. If your broadband is running, IE will automatically open to the internet; if not, it will open a box telling you you are not connected.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This 2D animation about monsters is illustrated in a Van Gogh painterly style

Siri not working? Try these troubleshooting fixes