internet explorer

  mitey_won 16:15 16 May 04
Locked

Just got new pc and connected to internet but noticed that when i type in a website address and press return, nothing happens until I put in the http bit. I didn't have to put in that bit before, i just typed in the www....
Is there a setting I can change so all I have to type in is www. ??

cheers

  Diodorus Siculus 17:19 16 May 04

try tools, internet options, advanced, restore defaults.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…