Internet etc dead. Help.

  muddypaws 10:19 15 Aug 04
Locked

This is on behalf of my son, 'rotomotor', member.
Win XP. Tiscali dial up.
Problem began on start up to-day.
Can go on line,phone line checked and is busy, but cannot connect to any site,page unavailable, nor send/ receive emails, nor instant messenger.
My IM shows him offline!
Been to network connections/trouble shooters/diagnostics. Pings OK and displays several failed items so presumably is using the connections!!! Norton throws up a panel 'network not properly configured cannot scan email' which he can't use anyway. Can cancel panel but keeps returning.
Compared all his settings with mine and they are identical. (Apart from diagnostic failures.)
Have not got full list of failures as yet.
Any help so far? Or is it yet another Tiscali gremlin.

  muddypaws 10:20 15 Aug 04

Also Go Back failed to cure it.

  961 10:23 15 Aug 04

a) ISP server down?

b) Disable/remove Norton and try again?

  muddypaws 11:06 15 Aug 04

961.
If my Tiscali server is OK can his be down?
Rotormotor has gone out, not sure if he has disabled Norton, but doesn't appear to be NAV problem.

  VoG II 11:48 15 Aug 04

click here and click here may help.

  muddypaws 16:10 15 Aug 04

VoG. Thanks, but no help. He has just spent a small fortune on Tiscali support ( premium rate to India I expect), no help there.
I have been to Symantec support for him.That came up with his error message and suggested a registry key might be missing, but have checked and that is there. First thing this morning he un-installed 'Opera' and also 'Myweb search' if that is the correct name--the one with all the smileys. Has one or the other taken something with it we ask??!

  muddypaws 16:15 15 Aug 04

Will try and get all the failures from him on Win diagnostic check. He has unplugged PC now and trying his old one to see what happens.

  muddypaws 17:19 15 Aug 04

His old PC is working OK on OE/ IE.
So must be a PC problem-- or virus.
Virus checks etc reveal nil.

  Dan the Confused 18:29 15 Aug 04

Try re-installing the modem driver and/or try this click here

  muddypaws 19:49 15 Aug 04

Dan the Confused.
Thanks for that. If I remember correctly 'My web'
did have spyware connections and it sounds as if that could be the problem in your link.
He is going to have to download WinsockFix onto CD on his old PC and transfer it to the problem one. If that works. Will let you know. I think his brain is hurting by now, so may be to-morrow.
Cheers.

  Dan the Confused 19:54 15 Aug 04

If it doesn't work, another option would be to click START>RUN and type sfc /scannow (press enter). He will need his XP CD for this.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…