internet does not work after a few hours

  chaztait 23:34 04 Aug 07
Locked

hi if i leave the computer on for a few hour the internet stops working. The network connection is still active but i cant go on msn, internet etc. To fix it i have to turn the router off and back on or restart the computer.

Why is this doing it, cause i never done it with my old computer, and that was used with the same router.

I am currently running windows xp and it is a belkin router with virgin broadband. The local area connection is a "NVIDIA nForce Networking Controller".

Hope this info helps

thanxs

chaztait

  johnnyrocker 23:52 04 Aug 07

i would suspec that your isp or router goes idle after a set period of inactivity.


johnny.

  Graham. 00:02 05 Aug 07

A bit like me.

  rdave13 00:25 05 Aug 07

Suggest, Control Panel--Performance and maintenance---power options--make sure "turn off hard disk" = never. System standby = never.
Under the hibernate tab make sure box is unticked.

  ambra4 04:25 05 Aug 07

Change the setting on you Lan card

Start-Setting-Control Panel-Right Click on Local Area Connection-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Enabled if Disabled

  chaztait 12:17 05 Aug 07

everything use have said are all ok. I found something tho. When i got into properties of lan card i went to configure and then power management. There was an option saying "allow computer to turn this device off to save power" and it was selected. SO ive deselected it. This could be the problem couldn't it?

  ambra4 12:37 05 Aug 07

Yes that will solve your problem

  chaztait 19:56 06 Aug 07

ok, this doesnt work. Still have the same problem. I have tried restarting computer and it connected to MSN but nothing else. The only way to get the internet up and running is to turn the router off and on. I have also tried pressing the reset button on the back of the router. But the problem is still there.

anyone know what it could be ?

  ashdav 20:06 06 Aug 07

what router are you using ?

  ashdav 20:07 06 Aug 07

sorry reread your post (belkin)

  chaztait 22:36 06 Aug 07

im going to try going direct through the broadband modem so it wont be through the router aswell....and see if that works. If that works then i think its time to invest in a new router.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac