internet dial-up connection box opens on boot-up.

  mac75 19:45 08 Jan 04
Locked

i'm having problems with my dial-up connection box opening automatically whenever the desktop appears,i have to cancel umpteen times before it disappears.this only started when i downloaded windows updates. i'm using win98 & i.explorer on freeserve.can anyone tell me how to stop this happening.
thanks in anticipation,
jim.

  OneSirKnight 20:12 08 Jan 04

go into INTERNET options in your control panel and select connections then put a dot/tick in "Never Dial a Connection"

  Gongoozler 20:13 08 Jan 04

Hi mac1. I just had this problem and found it was Norton AV that was doing it (at start up and at shutdown). I cured it by going to Internet Explorer - Tools - Internet Options - Advanced. Then removing any ticks from either "Check for publisher's certificate revocation" or "Check for server certificate revocation" (under the security heading)

  mac75 20:21 08 Jan 04

thanks for the info OneSirKnight and Gongoozler, i'll give that a try. thanks again and a good new year to you both. jim.

  TonyV 20:29 08 Jan 04

Mac1, Do as gongoozler says. I had the same problem after updating Windows 98SE last week. It now works fine.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…