Internet dial up

  REDYELBLU 21:28 08 Apr 03
Locked

Im running windows xp pro on my pc and as soon as I get my desktop on the screen, my Freeserve connection dials up with out a prompt from me. How can I find what is causing this? and can I stop it? Thank you.

  Belatucadrus 23:17 08 Apr 03

It's normally an automatic update feature, probably in a firewall or anti virus program. Check out the settings, disable the update and the dial up will vanish.

  Sketch 23:42 08 Apr 03

This happened with my Broadband connection. It would automatically dial on boot up. I found that the installation of the software added a value in my 'startup' folder.

Of course I run Win98SE so it could differ greatly. Click Start/Program Files/StartUp..

If this folder exists in XP, then your troublesome shortcut may lie here.

SKETCH

  Gandalph 01:06 09 Apr 03

If you are using I.E. click on Tools then Internet Options. Then click on Connections and make sure the check box next to Never dial a connection is checked. Then run MSConfig and have a look in Startup and make sure that whatever programme you use yo connect to the Internet is not there. If it is, uncheck the box next to it and that should solve your problem on boot-up.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…