internet cuts off with default gateway not available error

  patso 06 Nov 12
Locked

Hi ,can anyone help me here.just recently my wireless connection keeps dropping when i am in the middle of browsing and a yellow icon appears in the connection bar.i keep having to right click on the network trouble shooter,then i get a pop up box saying is not available,resetting network adaptor settings,this is happening several times a day now and is very frustrating,i am using windows 7 home premium,toshiba satellite c660 4gig ram,any ideas please,

  patso 06 Nov 12

Hi that message is the default gateway is not available,resetting network adaptor,sorry

  rdave13 06 Nov 12

Sounds like your security software has had an update that is not to your set-up's liking. Check firewall, AV settings in your security program. If you have Norton check their site for similar problems.

  onthelimit1 06 Nov 12

Interesting as I'm having a similar problem with a hard wired HP PC.

  Forum Editor 06 Nov 12

You posted the same question three times in separate threads. I have deleted the other two now, so all further responses will appear here.

  patso 06 Nov 12

Sorry about that I was posting on my phone I must have made a mistake

  patso 06 Nov 12

Hi I contacted my broadband supplier and they suggested i unplug my modem at least once a week for the settings to reboot and pick the best wi fi reception.They checked all the settings and everything seems fine on their end,i will do this and hopefully this resolves the matter,so far so good no cut off.i will update the post and post back in a day or two,thanks again for the replies, patso

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message