Internet connectivity problems

  GMar205299 22:40 03 Oct 06
Locked

I have an Advent PC with an AMD Athlon 2600+ processer and 1GB of RAM. I have AOL 9.0 installed on my PC and have used a "BT voyager 105" to connect to the internet for several years.

Every now and again I get the following message from my "Local Area Connection 2":

"A network cable is unplugged"

This is quickly followed by a second message:

"This connection has limited or no connectivity. You might not be able to access the internet or some network resources. For more information, click this message"

I am conatantly losing connection to the internet and websites take forever to appear. Do you have any suggestions?

  Bogbrain 01:02 04 Oct 06

Have you tried using a restore point?

Or maybe it's time to change your ISP?

  Gandalph 01:49 04 Oct 06

Have to tried to reset your Router. This, I have read, was a common problem on the Voyager 105.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…