Internet Connection Times Out

  redelf 13:43 16 Feb 04
Locked

I am able to connect to the net but after about 5 minutes it freezes and times out. If I close down and try again the connection just times out. Spoke to ISP (Claranet on dial-up, usually highly reliable) who say no problems with their sites and they advised me to delete connection and set it up afresh. Did this - same problem. Have also run Norton AV (7th Feb 2004 definitions) and Ad Aware -no problems with either. I use W98SE and IE6 , plus Mozilla Firebird as alternative browser. No firewall but recently deleted Zone Alarm free version.Have same problem on both browsers.
Any suggestions, please ?

  Diodorus Siculus 16:14 16 Feb 04

_Maybe_ it has to do with your uninstall of ZoneAlarm - there are some specific routines to be followed with uninstalling that particular firewall. May be worth looking on their site. Was the problem there before you uninstalled ZA?

  Stuartli 17:21 16 Feb 04

Check configuration from Tools>Internet Options>Settings>Advanced that you have not set to close the connection after so many minutes or when no activity.

  redelf 10:38 17 Feb 04

Thanks for responses but:-

1.IE6 (and Outlook Express) are not set to close automatically.

2.I have uninstalled ZA according to instructions on ZoneLabs site, deleting registry keys etc, but problem persists.(Problem came round the time I deleted ZA but cannot remember if it happened before then).

I have also checked the modem , cables, connections, drivers, phone line etc and all are fine. Any other suggestions would be appreciated.

  redelf 13:33 18 Feb 04

I have looked at postings on similar problems but can't see anythign that helps. Any ideas anyone ?
Will I have to do a complete reinstal of W98SE and how would that help ?

Thanks

  redelf 11:03 19 Feb 04

I am really struggling with this- can anyone help please?

  xania 11:08 19 Feb 04

I have a similar configuration to you i.e. 98SE and Claranet dial-up, and generally have no problems. Can't really help with a pernament solution, short of Windows reinstallation, but I do have a possible work-around. Way back in the past, PC advisor published an article about a DOS batch file you could run to keep your internet connection alive. Can't find the article (FE may be able to help), but I do have the file. Let me have your e-mail address, and I'll send it to you this evening.

  redelf 12:49 19 Feb 04

xania

Thanks for that but my Norton Systemworks includes ConnectionKeepAlive so I think it may be something moe fundamental in my system. I shall try to reinstal Windows this weekend and see how it goes. But at least I now know it is not the ISp if you can connect ok.

  xania 15:56 19 Feb 04

Before you go the whole hog, here's a couple of things to try.

First, run SFC and see if this corrects any errors. If that fails, try reinstalling over-the-top. This will keep all your settings, favorites etc whilst amending quite a few (but not all) problems.

If you do have to start from scratch, don't forget to save all your e-mails, address book, favorites etc. click here is pretty good.

Good luck.

  redelf 12:47 20 Feb 04

xania

Thanks - I'll try those over the weekend and post again on Monday.

  redelf 09:02 22 Feb 04

Re-instal over the top did not work so I re-formatted hard disk and did a clean instal. Seems to have sorted it out - initial connection time is slower than used to be but once on line seems solid enough - I am writing this on the pc which had the problem, rather than having to wait to get to work on Monday.

By the way, first time I've ever tried a reinstall - not really difficult provided you plan ahead and have copies of everything you need to reload.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…