Internet connection showing as disabled when not

  JonnyRock 18:32 18 Aug 07
Locked

I’m running XP SP2 and have a wireless 8MB BB connection with Orange (Livebox).

A few days ago I noticed that when I booted up my laptop, the icon in the bottom right-hand corner in the notification area (the two little PC screen which flash occasionally) wasn’t there. I assumed the Internet connection wasn’t working for some reason but when I opened IE the connection was working fine.

Ever since when I go into Control Panel – Network Connections, my wireless connection is shown as enabled (the icon for this does appear in the notification area) but the Internet connection icon is shown in the disabled area, even though icon is ‘coloured in’ as if active and even though, as I say, the connection is actually working. When I right click on this icon and select enable, it says ‘Connection Failed!’. Very strange!

I’ve tried deleting the wireless connection and setting it up again from scratch but the same thing happens.

It’s not end of the world stuff as the internet appears to be working fine but it’s really annoying and also without the internet connection icon in the bottom right-hand corner it’s hard to gage the speed of my BB connection, something I like to keep track of so I know I’m getting the speed I’m paying for!!

Any ideas guys???

  woodchip 18:37 18 Aug 07

You could try File Check program

In run box typ as is

SFC /SCANNOW you may need to put XP cd in drive

  dan* 18:54 18 Aug 07

I have a very similar situation with XP. The wireless icon has a red cross through it, showing it is not connected to the internet. Though the connection is fine. If I right click the icon and disable the firewall the icon shows as normal, I can then right click again and enable the firewall. The icon then stays as normal.

The same happens if the firewall is always disabled or always enabled. So it doesn’t matter if I start it anyway.

This started after a Microsoft update. It's no big deal; I just run the connection with icon and a red cross in it.

As I dual boot with Vista, the icons in vista are fine.

  handy4x 23:03 18 Aug 07

try and go to control panel internet options click on your conection then on conections then setings then propertys and see if the show icon in task bar is ticked if not tick it and it should
now show ps somtimes tv cards also show an icon in the task bar [same one ] so this one may be idle

  JonnyRock 09:24 19 Aug 07

...especially dan* as when I tried to disable my Norton firewall the icon reappeared. It disappered again when I re-enabled the firewall but at least I know what is casuing it now!
Cheers

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…