Internet connection sharing problems

  ACOLYTE 15:09 03 Nov 04

Hello every one i just arrived and i hope this problem can be solved im trying to share a ADSL connection on 2 pc running xp home i have a Lan connection running ok and the internet connection works on 1 pc as you can see.The other pc says it is connected ok but i cant get it to open Iexplorer or run any web updates ive checked what i know to check but now im at a blank the connection seems fine but and i can open Lan and stuff i know im missing somthing obvious but i dont know what any help would be good.


  recap 15:21 03 Nov 04

A router may be required for your ICS with ADSL connection.

  keith-236785 15:26 03 Nov 04

have you enabled ICS on the pc with the internet connection (right click/properties on the network adapter) and choose advanced tab, then put a tick in the "let other computers on the network connect through this computer"

and try disabling your firewall as that may be blocking the internet connection.

  ACOLYTE 15:30 03 Nov 04

Thanks that was somthing i was thinking also i read that xp hosts need 2 Ethernet cards but as things seem to work just not connect im not sure also on reboot on the second pc it says limited connection n the Lan and then seems to mend itself until next boot.I have ran the wizards till im blue in the face and it dont seem to work any different.

  ACOLYTE 15:33 03 Nov 04

Sorry , i was typing when the other reply came in
i have enebled ICS and ticked the boxes also i have the network in the trusted zone on the fire wall, i have even turned it off but it still doesnt work.

  Shas 15:56 03 Nov 04

According to click here you do need two network cards for a dsl connection. This is quite a good walk-through and explains things well. Hope it helps you.

(I've tried to get my pcs sharing an internet connection and am assuming that the reason I can't is because at the moment I've still only got one network card in my host pc.)

  ACOLYTE 18:21 03 Nov 04

Will come back to this going to get another adapter see if that helps,thanks for all the input so far if i need more help i know where to come.

  ACOLYTE 14:26 05 Nov 04

still cant get this working the client pc connets up via lan then via bb on my pc but whn i try to load a web page off the client pc it says detecting proxy settings and then server error cannot find site.The connection must be working cos it connect to host pc and dial my bb connection,i can see the lan on both pcs just dont know what to do next.


brought another ethernet card and i dont think i needed it.

  ACOLYTE 16:37 05 Nov 04

Sorted it was the firewall not opening ports
thx for the help

  keith-236785 17:44 05 Nov 04

Glad you got sorted, but i thought we had ruled out the firewall earlier.

still, you got there....

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…