//some 3rd party need geo

Internet connection sharing problems

  Maverick81 10:40 05 Oct 04
Locked

Hope someone can help with this I am tearing my hair out.

I have two systems, the first system has a BT voyager adsl modem and a network card, I have set ICS up and it is working the second system has been given a IP address by the first system and I can browse the web....but I cannot access alot of sites including microsoft.com , when pinging the site I get host unreachable...but when i use tracert it runs ok...I also cannot connect to hotmail or msn messenger....any ideas ?

I have deleted the lmhost.sam file from both systems and also disabled both firewalls.
still the same.

I am considering using some proxy software instead of ICS, I am also considering installing sp2 on both systems....

Suggestions welcome

  GibsonSt19 10:56 05 Oct 04

I've just recently had similar problems.

I then decided to get both machines up to SP2 and the problems worsened! Well they appeared to worsen, but it seems SP2 has a few extra error messages up its sleeve.

Do you have the host and client IP's set manually?

This is the only way I've been able to get ICS to work properly.

On the client PC, I have the gateway as the hosts IP, and aldo the Primary DNS as the hosts IP address. This worked for me.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…