Internet connection sharing problems

  al1234 14:01 28 Jul 03

When connecting two computers together using Windows XP and the Connection Wizard, my printer has not been detected, also I can?t share any of my files by dropping and dragging into Shared Documents, ?in other places? the 600k NTL broadband is very fast on both PCs, the network cards are RTL8139/810X Family Fast Ethernet NIC and connected by a crossover cable, are there any other cables I need to for the Network Wizard to pick my printer and files up except the one USB cable?

  steven_frost 14:31 28 Jul 03

check to see if the firewall is running if so untick it and all should be well also are you running a firewall like zone alarm

  Gaz W 14:36 28 Jul 03

I have ZoneAlarm set to the middle (Medium) settings on both Internet and local connections (can't quote exactly what these are called because I'm not on that machine now). If I set them to higher, I can't get my network to work properly at all. It still does its job, and has blocked over 6,000 intrusions or whatever it calls them.

Any other firewalls would probably be similar, but I can't comment as I haven't had much experience with other firewalls.

  al1234 14:54 28 Jul 03

My firewall is Norton security 2003, the built in Firewall which comes with Windows XP is disabled, but would that have anything to do with the printer?

  Chegs ® 15:58 28 Jul 03

You have to enable its shared(hand underneath)and then using the Networked machine,try to locate the printer.Once its located,it should work,if its not then try installing a new driver for the printer from the Networked puter.I had similar grief,but it was ages back so I cannot remember exactly how you go about it.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…