Internet Connection Sharing

  abbie0 15:56 07 Oct 04
Locked

Have downstairs computer P4 running XP, connects through usb modem to cable.(called LAN2) Set up computer upstairs, P2 running Win98SE connected through crossover cable (called LAN3) Tried network setup wizard a few times, file sharing works as does printer sharing but cannot access the internet from the upstairs computer. Have even tried the blueyonder setup disk upstairs, is there something I missed?

  mgmcc 16:22 07 Oct 04

In the XP PC, check that "Internet Connection Sharing" is enabled on the actual internet connection in the Network Connections folder. Right click the icon, select Properties then the Advanced tab. The box should be ticked for "Allow other network users to connect through this computer's Internet connection".

Check that the XP 'host' PC has the IP address 192.168.0.1 subnet 255.255.255.0 in the TCP/IP settings for the Local Area Connection. The 98SE 'client' PC should be set to get its IP address automatically. Any firewall software needs to be configured to allow access to the IP addresses of the two networked PCs.

  recap 16:24 07 Oct 04

A broadband Router may be needed for ICS.

  mgmcc 16:43 07 Oct 04

You don't use Windows' "Internet Connection Sharing" when using a router ????????

  abbie0 14:47 08 Oct 04

It doesn't seem to be that. The network setup wizard does all that for you, the little "sharing" hand is on the internet LAN icon and the upstairs computer says on the "Connections/ LAN settings" that its configured to connect to the internet through lan2,I use zonealarm pro and its wizard popped up to change the settings as soon as I ran the windows one.

  mgmcc 15:28 08 Oct 04

I still think it is worth checking that you have the correct IP addresses and, in the case of the 'client' PC, the correct DNS and Gateway addresses.

In Zone Alarm, try deleting programs such as Internet Explorer and Outlook Express (or whichever browser and email client you use) so that next time they try to connect, they have to get a "new" permission to do so.

In Internet Explorer's menus, "Tools > Internet Options", select the Connections tab and make sure that "Never dial a connection is selected". Click the "Lan Settings" button and make sure none of the boxes is ticked.

  abbie0 21:06 11 Oct 04

Had to dismantle my network as my wife was complaining about the cable running through her tidy house. I'll try again soon (maybe wireless) so no doubt you'll hear from me again. Thanks anyway.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…