Internet Connection Save Password Not Available

  CLONNEN 05:48 04 Aug 04
Locked

I recently reinstalled Windows Millennium on my old PC as I am planning to give it to my younger brother.

The internet connection dialog box lets me enter the username and password for my ISP but the boxes below it are greyed out. How do I reenable the tick box for saving the internet password?

I don't like having to type it in every time I connect to the internet.

  JoeC 08:31 04 Aug 04
  CLONNEN 05:42 05 Aug 04

Found a solution to my problem on the Annoyances.org website :

Run the Registry Editor (REGEDIT.EXE).

Open HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Network\ Real Mode Net.

If you see autologon (on the right side) with a value of 00, double-click on it, and replace the value with 01 00 00 00 00.

Restart Windows for this change to take effect.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…