//some 3rd party need geo

Internet connection problems under sp2

  Madscot_uk 16:14 07 May 05
Locked

I have recently upgraded my pc resulting in a complete re-intallation of windows xp pro. Before installation of sp2 my internet connection worked fine (bt internet broadband), after the installation of sp2 i can still connect to the internet and autoupdate still works, but i cannot get ether IE6 or mozilla firefox to access the connection. Can anybody help? I am using standard zonealarm firewall and the windows firewall is off.

Cheers

  Fruit Bat /\0/\ 16:43 07 May 05

Permissions set in ZoneAlarm?

Repair Internet Explorer explanation
click here

  Buchan 35 22:34 07 May 05

I`m interested in the resolution of this. Best of luck

  Madscot_uk 19:24 08 May 05

I havent changed any firewall settings since upgrade to sp2 and zonealarm shows internet activity. Am follwing advice given in your link at the moment and will post when its completed

  Madscot_uk 20:14 08 May 05

sadly the problem still remains. Ie6 will load up my start page (msn.co.uk) and then becomes inactive altho it hasn't crashed in task manager, firefox diplays a pop-up window stating that the address cant be found, when trying to add a passport to my account it states that it cant due to a bad address....windows autoupdate appears to be the only programme capable of accessing the internet

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…