Internet connection problem after PC has been idle

  Eagle 11:31 06 Nov 04
Locked

I have a broadband internet connection with Plusnet which generally works fine.

Sometimes however, when the PC has been idle for a while, I am able to access only the site I was using before the screensaver etc kicked in. I can move around within that site and look at pages I had not seen before so I am not using only cached pages but I cannot get to any other sites.

At this time the other users of my PC (5 in all) can only access their home pages. You can see anything in the home pages but nothing in any other sites.

The only solution is to re-boot to get everything working perfectly again.

I recently uninstalled the software for an old modem as I thought this may have been the problem but it didn't cure it.

Windows firewall is off.
Zonealarm is active and works fine normally.
The hardware firewall in my router is set to accept all outgoing and no incoming traffic.

Is this a DNS problem?

My system is as follows:
Windows XP with 6 users
Netgear DG834G combined modem, router, firewall (this is currently wired into 1 PC only - wireless is switched off)

Any suggestions will be gratefully received

  gibbs1984 18:15 11 Nov 04

I have the same problem, if I use my internet constantly it stays online but if I play on a computer game or just leave it the internet disconnects, again I've checked all my internet settings and everything looks fine, can anyone help

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…