Internet connection problem

Please bare with me as i'm not very pc literate. I have my main pc acting as the hub with a router connected to my modem so i can have wireless access to a laptop. The problem is i cannot get wireless access to the internet i have to have a cable running from laptop to router for it to work and so am connect via LAN. Everytime i remove this cable to internet disconnects and will not connect via WLAN or WiFi. I hope this all makes sense. I don't know if this effects anything but i'm on virgin media and have a belkin g+ router and an acer laptop

  dazzling 23:13 05 Dec 07

have you been to the routers web page and setup the wireless connection and the encryption. darren

No i will try that now, thank you

No luck, i couldn't find the info on how to do it

  woodchip 00:23 06 Dec 07

To get into the Router Setup page, Start IE then type 192.168.1.1 in the address bar and press enter, if it is the right address it will start the setup page, then try typing admin in lower case letters to open the page. Look for wireless setup tab. You have to setup Encryption in it the make a note of SSID and Encryption key as you have to load these into your Laptop Wireless Network settings

  Kemistri 00:41 06 Dec 07

The OP mentioned that it's a Belkin, which will have a base IP of 192.168.2.1, not 1.1

  Phil78 01:25 06 Dec 07

Belkin Manual click here

  Phil78 01:33 06 Dec 07

Had similar probs, Woodchip and Kemistri are right, connect directly with you router through your browser by entering 192.168.2.1 in the address bar. you can now manualy change settings and retreive information.
The process can sometimes be very long winded, try to use the Pdf format manual, best print it.. if no luck come back and we try and help you through it.

Thanks for all your help, i'm currently working but will try it all tonight

Thank you all for your help so far, i have now managed to get everything working wireless, but i still cannot connect to the internet. My laptop says i have an excellent signal strength so it can't be that, the router is running fine. when i open an IE page it states: internet explorer cannot display the webpage and has a diagnose connection problem which reads: windows cannot find the host name ie. google or yahoo or any other site using DNS. The domain name server may be down. Windows found a problem that cannot be repaired automatically. Please conatct internet provider or network administrator for help. Does anyone know what to do?? Please :o)

  Kemistri 23:43 06 Dec 07

Is your DNS service running? (services.msc)

Is that client's firewall permitting WAN traffic through the LAN OK? That said, it's usually the LAN traffic that gets blocked if at all, but check anyway. Shut it down for a while, in other words.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple