Internet Connection Problem

  AubreyS 11:11 03 Aug 05

Hi All. I am running Windows XP Pro. I am using a D-Link 300G+ modem with a Linksys WRT54G wireless router.

I am not able to connect to the internet unless I right click the LAN connection on the task bar first and select "repair". After that It will connect every time until I shutdown the PC and reboot when I have to repeat the repair procedure.

Any ideas please?

  AubreyS 21:05 03 Aug 05


  mattyc_92 21:08 03 Aug 05

Have you tried uninstalling the drivers (and software that came with the hardware), restarting your system and installing again?

  AubreyS 21:11 03 Aug 05

Yes mattyc_92 I have tried that several times thanks.

  mattyc_92 21:14 03 Aug 05

Have you got a "WinXP" installation disk?

If so, click onto "Start->Run" and type in "sfc /scannow" (without the quotations and note the space before /). You will need to have your setup disk handy as it will ask for it.

  AubreyS 21:16 03 Aug 05

I think its a setting in the Linksys router but I cannot find it or maybe something to do with TCPIP settings

  AubreyS 13:52 04 Aug 05

^ Bump ^

  woodchip 14:10 04 Aug 05

Check this setting in the Router, mine's under Lan

Lease Time (Forever)

  woodchip 14:13 04 Aug 05

This is taken from my LAN Help Settings

The DHCP server function makes setting up a network very easy by assigning IP addresses to each computer on the network. The DHCP Server can be turned off if necessary. Turning off the DHCP server will require you to manually set a Static IP address in each computer on your network. The IP pool is the range of IP addresses set aside for dynamic assignment to the computers on your network. The default is 2-254 (253 computers) if you want to change this number, you can by entering a new starting and ending IP address and clicking on "Apply".

Lease Time
The length of time the DHCP server will reserve the IP address for each computer.

  AubreyS 14:20 04 Aug 05

Hi Woodchip. If its of any use, I have firmware version v4.00.7 Also the DHCP is set to Auto Configuration.

I have looked through all the tabs and I do not appear to have a LAN setting also, I am not able to see anything that refers to lease times. Would you know what tabs to look under to see these settings?

Under the tab, setup, I have, DDNS, MAC address clone and advanced routing. The operating mode is set to, Gateway, the other option is router. Is gateway the correct setting?

Thanks for the advice.

  woodchip 14:22 04 Aug 05

Sorry I forgot to say Mine is a 3Com Office Connect Router Modem.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…