internet connection problem

  ©®@$? 01:13 21 Aug 04
Locked

hi all, hope someone can help because i have spent the last 7 hours trying to fix this..

i have two internet connections, both dialup and both pay as you go,

they both will not connect, and i have also tried to setup another free account through the setup wizard, this worked at first and i was able to setup pay as you go with virgin, and could connect to the internet...but then i noticed that the dial number had changed from 0845 to 0844 something like that..

checked the number for tiscali and that was changed also, so i changed it back to use dialing rules, and the correct number and i was able to connect with virgin and tiscali..i then scanned the computer with adaware and it found a dialer, i removed it..

then all of a sudden i couldn't connect, and still can't connent...but even worse i cannot establish a connection through the internet connection wizard...it says cannot establish connection, it first connects through to all the isp's to choose from which ever one i choose it goes to connect, after dialing for a bit it gives me the message cannot establish a connection...the modem is configured and working correctly, it is set to com 3, drivers report its working fine, diagnostics come back successful..the aread code is correct and so is the country...the services seem to be started and set to automatic...

i feel this is an actual problem with the dialup netowrk built into xp, either the serives that use it or possibly caused by the deletion of the dialer...i have even restored the computer back to the state it was before i deleted this dialer, and it still wont connect...btw this computer isn't mine, but it is now at my house, where im trying to sort it...the phone line isn't an issue as the problem is the same at his house and mine, and my internet connection is working fine on my computer the one i'm typing on now..

so i'm hoping someone has some ideas on how to troubleshoot this.either restoring the dialup network etc..

any ideas, as i need a fresh approach to this...two heads even three four are better than one..

few points to consider

1)modem is configured and installed correctly

2)area code and country are set correct

3)phone line is fine

4)both accounts will not connect to the internet, also the free connection wizard doesn't also

5)firewall is not an issue i have had this enabled,disabled, configured

6)i have windows xp and service pack 1 installed

  Dan the Confused 01:30 21 Aug 04

Try this click here

If it doesn't work, click START>RUN and type sfc /scannow (press enter), note the space. You will need the XP disc for this.

  ©®@$? 01:56 21 Aug 04

cheers bit damn, if only i had read this before i went offline to try the other computer again..

that could of helped

i have actually reolved it now i think, i removed all internet connections, went into device manager, removed the modem, shutdown...put my modem exactly the same type in a different pci slot...xp auto detected, which it didnt auto install a driver for the other even tho its the same modem...and went throught the connection wizard. it connected all the way through the connection wizard, and it was allot quicker, so either the netowrk connections were corrupt and causing the problem, or it was the modem either way i hope its fixed..it works at my house now anyway..

next step is his house

thanks again, i will leave this as not resolved until i get it running at his house

thanks

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…