Internet Connection not auto dialing

  stebinnersley 19:50 25 Jan 05
Locked

I have a bt broadband account, and for some reason it wont auto dial when i launch internet explorer... i change the setting in internet options but everytime i log off and on again, the default setting is NEVER DIAL A CONNECTION... any ideas?

  johnnyrocker 20:00 25 Jan 05

never dial a connection should be correct as broadband is always on and not a dial up. you should be able to just click on explorer and run.

johnny.

  stebinnersley 20:04 25 Jan 05

i have BT broadband, and when the PC starts the connection is not present you then have to connect to the internet, it dials, albeit very quickly verifies password etc then connects

  Dorsai 20:30 25 Jan 05

Try the following..(For XP, may differ for other versions of Windows!)

Open control panel.

Open internet options. Right click connections tab, make sure 'always dial my default connection' is selected.

If not selected, selct it, then 'OK' back out to the control panel.

Back in control panel now, open 'network connections'. Right click on your 'dial up' BB modem. (in my case 'Alcatel BB Connection') and chose 'properties' from the menu than opens. Left click on 'options' tab.

Make sure the only 'option' selected is 'display progress while connecting'. OK out again. If prompted to restart your PC do so.

In theory, now, every time any program need to access the net, Windows will auto use your BB connection, and your BB modem will suto connect up for you.

Work for me.

  johnnyrocker 20:32 25 Jan 05

remember to click apply when in internet options.

johnny.

  stebinnersley 21:38 25 Jan 05

still not working.. everytime i set it to dial my default, it works one time then seems to go back to never dial a connection.... any ideas

  stebinnersley 17:46 26 Jan 05

CAN ANYONE HELP??????????

  johnnyrocker 18:05 26 Jan 05

in internet options/connections what do you have under dial up and vpn settings?
while in there you could try setting up the connection again afresh, i still dont get this dial up thingy when it is broadband because there is no dialing involved.

johnny.

  stebinnersley 18:32 26 Jan 05

i have tried re setting it up... so because i have broadband i dont have to dial? it still has to log onto the internet and confirm my passwords etc.. who do you have your internet with?

  rawprawn 18:41 26 Jan 05

Drag your ADSL connect Icon into the start menu and reboot, it should connect on it's own

  johnnyrocker 18:47 26 Jan 05

mine is with a vod company and all i have to do is boot up and click on explorer and it's there straightaway.

johnny.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…