Internet Connection keeps popping up on desktop

  Severn Bore 16:00 03 Dec 03
Locked

Hi
My Intenet Connection window keeps popping up on my desktop without prompting. This has only started to happen within the past week or so. Before then I had no problem. I have checked my connection settings in both Internet Explorer and Outlook Express and they seem OK.
Any ideas please?

  dave h 16:22 03 Dec 03

Mine started doing it after a download of 'JetAudio'.
Haven't found out how to disable it again.

  johnnyrocker 16:26 03 Dec 03

if you are on dial up go to ctrl panel internet options/connections/ and move tick to never dial a connection, but much more likely is an infection with a 'dialler' suggest you d/load adaware and spybot from click here

cheers.

johnny.

  keenan 16:50 03 Dec 03

If your using XP, system restore can often cure this prob.click here

  961 18:56 03 Dec 03

Many programmes can encourage this as they look for updates on a regular basis. Adobe and Zone Alarm are only two. Usually possible to disable this nonsense by selecting "search for updates manually" within the problem software's options

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…