Internet Connection keeps disconnecting.

  Severn Bore 17:01 07 May 03
Locked

Hi
My Freeserve internet keeps on disconnecting for no apparent reason. I have checked my settings and they are all OK. Freeserve help has been unable to offer any solution. I only have one telephone connected in addition to my (internal)modem.
Any Ideas?

  Gaz 25 18:04 07 May 03

click here

and Internet optimisation may help.

Also spyware did this to me.

  Totally-braindead 19:39 07 May 03

This happened to me as well, after a couple of weeks of cutting me off all the time(between 1 minute and 15 minutes) I finally couldn't get on the internet at all, after numberous calls to the Freeserve Technical support I eventually discovered my modem had packed in, died, kicked the bucket, passed on, it was an ex-modem, it had ceased to be.
Bought a new modem and now everything is fine. I didn't realise that it was possible for one part of the modem to fail, in that the modem would dial out to the net but would not receive anything from the net. Ie it would send but wouldn't receive. If possible try your modem in someone elses computer, it may be on its last legs.

  Severn Bore 22:12 07 May 03

Hi y'all
Looks like a new modem is the answer. Thanks for help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…