Internet connection dropping

  Dirk Diggler 09:14 24 Aug 09
Locked

I am having a problem with my internet connection "aparantly" dropping out.

PC (running Vista) is connected to wireless router and then to cable modem

After about 10-15 use, I suddenly cannot access any internet pages using either IE or Google Chrome, I just get the "This web page is not available" etc

If I hover my mouse over the connection icon in the system tray is still says "Currently connected to (MY NETWORK) Access: Local and Internet

I have tried powering off then modem and waiting the 10 secs but this does now work and I have tried the same thing with my router

I do not have this problem if accessing the net from my wireless laptop so the prob would appear to point to the main PC itself

When the connection appears to drop are there any checks I can run to see if I am actually still connected

Other than that I am stumped - any suggestions most welcome

Cheers

  Dirk Diggler 09:17 24 Aug 09

Sorry this line should read

"I have tried powering off then modem and waiting the 10 secs but this does not* work and I have tried the same thing with my router "

  Wardio 14:42 24 Aug 09

I'm getting a very similar problem Dirk. As you say, I still have the two wee screen icon showing although only intermittently lit up. I'm using XP. The only way around it that I've found so far is to reboot which is a blasted nuisance! Only thing is, I get the same prob if I use my old spare pc so I think it's an ISP snag.

  woodchip 15:34 24 Aug 09

If you are running the Laptop on battery when it does it check out Device Manager under Network connections. Check the drop down box is nor set to power save mode on battery. as this will disconnect you

  Dirk Diggler 16:39 24 Aug 09

This happens even when the laptop is not on :-{

  woodchip 18:10 24 Aug 09

Do you mean it happens using another computer? if so go to Setup Page in router and try changing Channels

  Muergo 18:19 24 Aug 09

What ISP are you using? I have had the dropout problem for over 6 months with TalkTalk.
They provided me free with a new wireless router/modem and filters, but despite boosting speed to maximum line will do I still get dropout. I think mine is the distance from the exchange and the distance on old copper wires from the main input to my PC.
They have given me a whole list of extra procedures to do before sending out a BTOpenreach engineer to look at it. I have not completed all those yet.

  boxall 14:08 19 Nov 09

I have had virtually the same problem on my pc using XP, I phoned talk talk tech help and spent ages on the phone eventually to no avail. The phone works fine, all the lights on my Belkin N1 Wireless modem router remain on but whilst using the web a message will appear from Microsoft live office saying connection to the network has failed try again but it will not re-connect. AND my samsung netbook remains online wirelessly, my pc is wired, and I have to use it to continue. AND my wifes PC, wirelessly connected, also drops out.
After the drop out it takes ages to close Firefox and shut down plus my wifes pc takes even longer to close Internet Explorer so it can shut down. Looks like callling out an expensive engineer unless there are any more helpful suggestion on here :-(

  woodchip 23:13 19 Nov 09

For Laptop Drop out you need to check Device Manager under Networking Wireless settings as these will be set to saver mode and need changing to never turn off. In the above you will see a white box with different things in look for the wireless settings Just had a look at mine it comes under Advanced settings at the top of the list will be Ad Hoc

  ambra4 01:43 20 Nov 09

Check that the Lan card and Wireless card is set up correct

Click Start-Settings-Network Connection

Double click on the “Network Connection”

Right click on the “Local Area Connection” or “Wireless Area Connection”

Select “Properties” from the drop-down menu.

In the “Local or Wireless Area Connection” Properties window all boxes should be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6 stack.

you do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to speed up the

connection on your broadband service

In the “Local or Wireless Network Connection” you need to un-check the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the set-up

At the top of display the type of Lan or Wireless card will be displayed

Click Configure-Click-Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

  ambra4 01:43 20 Nov 09

Network Connection Setting (If available)

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on - Next-Finish

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5