internet connection cuts off after 2 mins. online

  marble 20:57 12 Feb 03
Locked

My neighbour needs help regarding this please, if someone could be so kind.

Win 98SE - HSP 56 modem (if I remember correctly) - IE5.5.

No problems in connection to the net, but it cuts him off after about 2 minutes.

I think it is a setting somewhere??? but I have been trying to locate it for a couple of hours or so and can't see the wood for the trees now!!

I've tried a search on this site but can't seem to find what I am looking for.

Sorry if I am being repetitive in my question.

Thanks in anticipation of your patience.

marble

  pj123 21:58 12 Feb 03

Is the ISP Onetel?? If so I know 5 other people on onetel who have the same problem.

  Confab 22:07 12 Feb 03

In IE go to Tools, Internet Options, connections, settings, advanced and check that the "disconnect if idle is unchecked".

I could be that your neighbours ISP is cutting him off after a certain amount of idle time. I know some do this.

Amber

  marble 22:40 12 Feb 03

pj123 - his ISP is Virgin - thanks for the onetel info - someone I know has been considering using them.

Amber - that is the bit I was looking for!! - thanks - I will check his machine tomorrow and see what it says in those settings.

Everything was OK on his machine until a couple of days ago.

Will let you know tomorrow.

Cheers
marble

  PSF 22:46 12 Feb 03

It might be an idea to check that the 'disconnect after send/receive' has not been switched on by mistake.

  marble 22:52 12 Feb 03

PSF - thanks - will check that too!

marble

  SPRINGER BABE 23:24 12 Feb 03

I WAS BEING DISCONNECTED FROM AOL ON MY NEW PB WINDOWS XP PC. IT WAS ESTABLISHED MY INSTALLED MODEM WASNT COMPATIBLE THEN DISCOVERED IT WAS A PROB WITH MY SCANNER BEING CONNECTED, WHICH A DOWNLOAD OF 'A SCANNER PATCH' SOLVED THE PROBLEM! IT WAS REALLY INFURIATING WHEN YOU WERE IN MIDDLE OF SOMETHING IMPORTANT. GOOD LUCK!

  tarka 16:48 21 Apr 03

I had the same problem which I solved by downloading a different modem driver. Now works perfectly.

  marble 18:45 21 Apr 03

Thank you everyone.

Neighbour's problem seems to be sorted now.

Not sure exactly what we did to his machine ... but all seems to be in order now. I think we unticked some options - applied the changes - then reticked them and reapplied them.

Thanks for your input folks.

Cheers !

marble

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…