Internet Connection Always Fails At First Attempt

  busybaz 13:46 17 Jan 08
Locked

After PC is first switched on, first attempt to connect to internet always results in "web site found waiting for reply" appearing in Internet Explorer [IE v 6.0.2800.1106 SP1] status bar for about one minute. Status bar then changes to "Done" but display shows "The page cannot be displayed".

This is easily cured by clicking the refresh button [but this initial delay really bugs me] - everything then works fine, even if browser is closed & a later session is started, home page fires up straight away. But, it's back to square one once PC has been switched off

The same problem also occurs if Firefox [v 2.0.0.11] is used. Mailwasher has no problem connecting, neither has Outlook Express, it is definitely just a browser thing. I may be wrong, but I think the problem started when I applied some W2K updates using Autopatcher.

PC runs Windows 2000 SP4. Broadband connection is via Virgin Media [ex NTL] set top box.

Any ideas out there?

busybaz

  birdface 14:23 17 Jan 08

Try.Control Panel.Administrative Tools.Services.Scroll down to DNS Client and make sure it is set to automatic.

  birdface 14:26 17 Jan 08

Or try.Tools.Internet Options.Connections.And make sure never dial a connection is dotted.

  busybaz 16:27 17 Jan 08

Thanks for trying, buteman, but DNS Client is set to automatic.

Also, in Connections, never dial a connection IS dotted, but it is greyed out i.e. cannot be changed - might this be significant?

  birdface 16:47 17 Jan 08

No it should be like that,You could press the Lan setting.And tick automatically detect setting.ok,Apply.Ok see if that helps.

  birdface 16:54 17 Jan 08

There was a bad up-date in December that affected I/Explorer. So maybe repairing I/E6 might help.click here

  busybaz 17:22 17 Jan 08

Your mention of Services started me thinking [always a dangerous thing! So...

I listed all the Services that were started AFTER I had made my first connection, restarted my PC and compared the list of started Services BEFORE connecting.

This identified "Remote Access Auto Connection" with a Manual Startup type [ergo not started]. Changed this to automatic, restarted and now IE connects fine first time - however Firefox still has the problem, go figure!

Hope this makes sense, many thanks for your time.

  busybaz 17:57 17 Jan 08

Ignore my last response, I was apparently talking bill hooks, problem not fixed at all!!!!!

Will try IE 6 repair advice next [although MS article refers to XP & I have 2000 Pro]

  birdface 18:39 17 Jan 08

Googled.click here=

  busybaz 16:32 18 Jan 08

Repairs no good. Have tried deleting Hosts file and index.dat, no good.

Have noticed error created in Event viewer every time IE is opened [but why need to refresh only on first attempt?],as follows;

Type:Error
Date: [Whenever]
Time: [Whenever]
Source: DCOM
Category:None
Event: 10003
User: N/A
Computer: [Name Of Computer]
Properties:Access denied attempting to launch a DCOM Server using DefaultLaunchPermssion. The server is: {00020906-0000-0000-C000-000000000046}
The user is Unavailable/Unavailable, SID=Unavailable.

Could this be an indication of what the problem may be??

  busybaz 12:08 19 Jan 08

DCOM is not the answer either -
00020906-0000-0000-C000-000000000046 relates to MS Word. Reconfigured Word in firewall [ZoneAlarm] and errors in Event Viewer ceased.

Further text of display;

"The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings."

...reduces Googled hits down from 4½ million, but there are still a lot of people out there who cannot cure this problem.

Will close thread but post a further one IF a solution is ever found.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple