Internet Connection

  blocker11 10:06 10 Nov 09
Locked

I've recently purchased a new PC & other laptops for family members. I currently have a Netgear router which the PC is wired into and the laptops all connect wirlessly.

Since the switch over from my old to new pc (windows 7) i'm having lots of internet connection problems where it just won't connected to the internet. The router lights all show that all should be working.

I'm not sure of the following,

- Did i need to install the Router Software onto my new PC?
- If this is a Windows 7 issue?


Any suggestions would be must appreciated.

Thanks

  rawprawn 10:15 10 Nov 09

No you should not need to install the software nor is it a Windows 7 issue.
Have you tried resetting the router?

  ambra4 10:23 10 Nov 09

Have you checked that the Lan card is set up correct

  blocker11 10:25 10 Nov 09

Several times. The lights on the router show activity from the PC and the internet connection is live.

But the network symbol on the task bar show a Yellow triangle with ! in it.

Confusing

  blocker11 10:25 10 Nov 09

Ambra - how would i do that?

  ambra4 11:33 10 Nov 09

Right click on the Internet Icon in the task bar click on “Open Network and Sharing Center”

Click on “Change Adapter Setting”

Right click on the “Local Area Connection” or “Wireless Network Connection” – Properties

In the “Local Area Connection Properties” or “Wireless Network Connection window all boxes

will be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6 stack.

you do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to speed up the

connection on your broadband service

In the “Local or Wireless Network Connection”, you need to un-check the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

Click-Internet Protocol (TCP/IPv4) Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced-Click-WINS Tab-Tick-Enable LMHOSTS Lookup if un-tick

At the top of display the type of Lan card will be displayed

Click Configure – Click - Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click- Flow Control-Change to “Hardware Default (Auto)”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Click “OK”.

Your computer network card is now, configured for use with the Modem/Router

  gazzaho 11:42 10 Nov 09

This link here may be of some help in cloning your MAC address in order to get an Internet connection (click here)

For some reason DHCP Auto Configuration stopped working with my router and MAC Cloning was the only way I could get the connection to work again.

  blocker11 09:16 23 Nov 09

Does anybody else have any suggestions as, last night i couldn't get on the Interenet for love nor money. (i got the network icon with the Yellow "!") and the network map was telling me i was connect to the network but with no internet access.

I tried rebooting everything to no avail, and after i stopped trying to connect and left the PC alone after about 20 mins it just decided to work and connect to the internet.

Is very frustrating not knowing the reason behind it?

Not sure whether its:
Router Issue
Phone line Issue
PC issue
Networking issue.

Confused?

  User-1229748 09:29 23 Nov 09

have you right clicked on your icon bottom right and clicked troubleshoot.if so what does it come up with?

  blocker11 09:31 23 Nov 09

Yeah this always says "Cannot detect anything wrong", which is pretty useless as clearly there is something wrong.

  gazzaho 10:37 24 Nov 09

Did you try cloning the MAC address setting on your router? Try connecting directly to the modem instead of via the router, if the Internet works then the router is the problem.

I had the same problem just after upgrading to windows 7, my system was connecting to the Internet and working fine until 4th of this month, a couple of days after Win 7 was installed. I got the same exclamation mark in the network icon in the notification area. I never made any changes to the router but all of a sudden the DHCP auto config option wouldn't work. The only way I got my connection back was by cloning the MAC address. I've just changed to a new router with draft N and that was the same, no connection until the MAC address was entered into the router.

I've no idea if Windows 7 or MY ISP (Virgin Media) was to blame, as I said I never made any changes to the router settings or computer

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…