Internet Connection

  User-394903 02:27 07 Jan 07
Locked

Hello everyone,
My m/c is a HP Pavilion running Win XP Home with SP2
On the completion of booting up, I double click the IE7 icon on the desktop and get the 'This page cannot be displayed' message. I open the control panel, double click internet connections icon then the connections tab looking to see if the box is check marked for 'Always dial my default connection' and it is.
The only way I can get on-line is to double click the icon 'Connect to BT Broadband and then the IE7 icon. I have tried System Restore but end up with the message 'Restore was incomplete'
Any help is appreciated in relation to the connection issue. As for the System Restore question I'll search the forums first.
Thank you

  SLAYER 08:43 07 Jan 07

Hi, I think the 'Always dial my default connection' should be unchecked or rather never dial a connection should be checked.

Run the Internet connection wizard there to configure IE.

  Dan S 09:06 07 Jan 07

This all depends on the setup you're using; if it's a BT modem, usually a Voyager of some sort, then you will need to 'dial' out to use the broadband connection. If, however, you're using a router (Voyager, 2Wire, HomeHub) there's a good chance that you shouldn't need to dial any connection as it should work as if you were connected to a network.

Also, it may simply be a software issue; while most have applauded the IE7 release and automated update (I use FireFox myself, but for those rare occasions where IE is a must it certainly makes the experience more pleasant) BT seem to have been caught be surprise. Indeed, if you have the BT Yahoo! Browser, BT Broadband Desktop help, and in some cases, BT Communicator/Softphone, Internet Explorer 7 seems to disagree with them. While the simplest option may be to remove the IE7 update and check the box that condemns it to never return, personally I'd get rid of the BT kit, because that lot seems to conflict with a lot more than IE7.

If you are using the modem, try creating a new connection in Network Connections and using that instead. Remember, broadband doesn't actually dial, so when it asks you to input the telephone number you should input "0, 38" without the quotes.

  Stuartli 09:07 07 Jan 07

As I have a (wired) modem router this page is configured for me as Never Dial a Connection - you may need to use Dial Whenever a Network Connection is not Present or, perhaps, Always Dial My Default Connection (the latter is generally used if you have more than one ISP available).

  Stuartli 09:08 07 Jan 07

>>you should input "0, 38" without the quotes.>>

...or the space...:-)

  Dan S 09:51 07 Jan 07

...or the space...Well spotted, that chap.

Just to add, while it may seem to make sense to 'add a new broadband connection', it's best to 'add a new dial-up connection'.

  Stuartli 10:19 07 Jan 07

I don't follow that (in the case of a USB modem connection) reasoning.

There is the means to select either dialup or DSL - I always used the latter.

I realise that in essence a USB modem is a "dialup" connection, but the correct configuration always worked properly for me and in the case of others I have set up.

  Dan S 11:21 07 Jan 07

If it's always worked in the past, then that's fair enough, you could try it again and set that as your default and see how you go. Generally speaking, It's always been recommended to pretend the broadband connection was a true dial-up line, and put 0,38 as the number so the modem knows what we're doing. If you can't get the setup the way you want it with your standard configuration, this may be worth a try.

  Stuartli 15:23 07 Jan 07

To be honest it's the first time I've come across this suggestion...:-)

It's usually a case of people being surprised that a "dialup" type configuration is required (using the DSL route) with a USB modem.

  Dan S 15:48 07 Jan 07

Sorry for being unclear, that was my point - It's always been recommended to me to use 'dialup' setting. I pondered as to whether it's geographical difference, but I'm still not sure. Nonetheless, I've always found going down the 'setup a broadband connection' resulting in one that doesn't work.

  User-394903 21:07 07 Jan 07

Many thanks to SLAYER, Dan S and Stuartli for your offers of help.

The situation now is I can connect to the net by double clicking the IE7 icon on the desktop after check-marking the box 'Dial whenever a network connection is not present.' I can remember in the not to distant past though, when I could get a connection without clicking on any icon. The modem I am using at the mo is a BT Voyager 105 USB ADSL.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…