internet connection

  dan12 11:05 24 Jan 06
Locked

Hi to all,
Recently the last two weeks that i can remember my connection to the internet was by my bt icon on my desktop.
Now it seems to connect to the net as soon as i have booted up, not sure where to look to be able to change the setting back so i have control when i want to connect.
Thanks

  Belatucadrus 11:45 24 Jan 06

You probably have something like an Anti Virus or Firewall that is set to update automatically and is trying to connect to achieve this, but it's going to be difficult to identify from a distance. Have you installed anything new that could be doing this.

  dan12 12:06 24 Jan 06

Hi,Belatucadrus
yes! have recently installed latest avast program and spyblaster.

I run windows me, have zone alarm, spybot and adaware, these programs have been on a little while but did have to re install spybot recently because for some reason after doing scans with the above i lost desktop icon for spybot and couldnt find it on my system

  dan12 12:45 24 Jan 06

I forgot one other program recently too a-squared.

  Belatucadrus 13:39 24 Jan 06

Well avast! doesn't instigate an internet connection and the free versions of spywareblaster & spybot don't have auto update. So I'd suspect a-squared or zone alarm to be responsible, though I don't use a-squared so can't be sure. Have a look in their program settings/options and see if they have check for updates enabled.

  Methedrine 14:47 24 Jan 06

Click Start > Settings > Control Panel.

Double click "Internet Options" and click the "Connections" tab. Now click "Never dial a connection". This should stop your PC connecting to the net when it boots up.

  dan12 15:24 24 Jan 06

Hi methedrine,
Well your advise has worked back in control when i want connection . Thankyou.

belatucadrus,
checked out spyblaster but didnt seem there were settings do as suggested.

checked zone alarm help and under over view tab then preferences you had the option to check for updates automatically or manual see:-click here

but when changed to manual got this warning:-click here

so was unsure to alter that but asume it would of just relied on me to check for updates? would i of been riking any security if i had gone for this option? sorry all the questions.

I did go along with Methedrine's advise which has resolved it. so thanks again to you both.

  dan12 15:28 24 Jan 06

second image didnt come through so here:-click here
cheers

  Methedrine 15:37 24 Jan 06

Happy to help.

I would leave Zonealarm on "Automatic".

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video