Internet connected but not sending packets

  jamesp 15:19 13 Jul 08
Locked

I have a wireless receiver that normally works fine for our wifi. But suddenly it's not working.

It says it's connected to the internet, but it won't let me go on anything. The packets sent/ received is something low like 28/9.

I've tried to uninstall the software so I can reinstall it for lack of knowing what else to do. But the installer freezes up every time I try and do it.

Can anyone help me out with this? Thanks

  iqs 15:20 13 Jul 08

Are you with VIRGIN?

  jamesp 15:22 13 Jul 08

Yes, could that be somethng to do with it?

Forgot to add BTW I'm using a Belkin N1 Wireless Desktop card, if that helps any.

  iqs 15:27 13 Jul 08

VIRGIN had a few problems in my area yesterday and still today.My internet would not connect through my Netgear Router.

Ending up phoning the VIRGIN tech dept.He said there was a problem with VIRGIN accepting my Routers MAC address?He could not understand what had gone wrong their end.

To address the prob,I now use the PC's MAC address,this was the only way to connect to the net.

Might be coincidence,but you never know.

If you don't receive any help from the forum members,give them a call.

Hope this helps.

  jamesp 15:28 13 Jul 08

Thanks. The internet seems to be working on everyone else's computers, though, that are running from the same router. I think it could be a problem with the receiver because it used to belong to my brother and he's just told me it happened to him sometimes.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009