Internet conection sharing

  daisy2bell 09:19 16 Jan 05
Locked

Got 2 computers running XP.
I've got them networking OK.
My problem is how do I share the internet conection? Can you guys please talk me through the set up, and when it set up how do I actualy conect on the 2nd computer. I am using AOL BB

Thanks

  ICF 09:33 16 Jan 05

Try this:-Control panel,network and Internet connections,network connections,right click your internet connection icon,select properties,advanced tab and tick allow other users to connect through this computers internet connection.

  daisy2bell 12:36 16 Jan 05

I've done this on the BT voyager 100 ADSL Modem, and get the following message:

"The user name and password for this connection were not saved for use by all users,as a result, Internet connection sharing can only dial this connection when you are logged on. To enable automatic dialing, save your user name and password for all users in the connect dialog."

What username/password is meant by this. Is it my AOL username/password

Thanks

  LeadingMNMs 12:40 16 Jan 05

Its the username and password of someone with an Administrative account on that computer.

  Dipso 15:31 16 Jan 05

Do you have more than user set up to use the PC? When you first set up the connection with the ISP you would have been asked whether you wanted to use this account name and password when anyone connects from this computer. It sounds like you said no to this.

I don't know how you go about changing this after setting up the connection. Someone else may know otherwise, you could always delete the connection and start again.

  Dipso 15:53 16 Jan 05

Do you have more than ONE user set up to use the PC?

  daisy2bell 16:14 16 Jan 05

I have changed the name "User" to my own name, but I am not using a password

  Dipso 21:36 16 Jan 05

See screenshot 8 click here I think you may have omitted ticking the first of the 3 boxes. I can't see any way around this other than to set up your connection again.

  daisy2bell 21:36 16 Jan 05

^

  ACOLYTE 01:04 17 Jan 05

Open the Network places folder on the PC witch connects directly to the net,click on set up home and small office network wizard on the left,go through the wizard when you get to connection method select this PC connects directly to the internet,then select your modem,it will probably highlight it for you enable file and print sharing if you want saves a job later if you need it let it run the wizard.
Then on the second PC do the same but this time select the second option this computer connects
through a gateway or another computer on my network then enable file print sharing if you did on the first PC,carry on with wizard and when its done,you need to restart both PC's that should have done it,you may need to allow ICS within your firewall after,then goto network connection folder find your connection it should say shared with a little hand icon right click it and goto properties then advanced and tick allow other users to connect through this connection,it might already be ticked if it is ok,when you set ICS up it turns on the windows firewall for the connection so if you have another firewall and don't use windows firewall turn it off,then when the host PC connects the client PC should be able to connect as well,if you set the client PC to show an icon when connected you will be able to tell if its connected,if its a LAN network the second PC can only connect when the main PC is connected.

HTH

  daisy2bell 07:20 17 Jan 05

ACOLYTE
Thanks
I'm using McAfee on both computers, how do I allow ICS within McAfee, or do I need to use the windows Firewall for this.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…