Internet - Cannot connect to one ISP using Win XP?

  FCD 12:35 27 May 04
Locked

I have a dual boot Win ME/XP Home system with 3 ISP - LineOne, OneTel and the new "My Internet Pass"[MIP]

Using XP, both OneTel and LineOne connect without any problems but when I try to connect with MIP I get the message "verifying user name and password" followed almost instantly by "invalid user name and password" and the connection is broken.

However, if I boot into Win ME all connections including MIP work perfectly.

I have reset the MIP dial-up connection several times and have used MIP previously very successfully with Win Xp.

However now I am stumped? It appears that the MIP server is rejecting my connection using win xp almost out of hand without actually checking my user name and password - normally it takes a lot longer than with the failed MIP connection.

Grateful for any help anyone can offer on where I might look for a solution?

  hugh-265156 20:03 27 May 04

passwords may be case sensitive.try copy and paste maybe.

check set up and faq click here click here

  FCD 09:43 28 May 04

Thanks but I have tried this several times with no luck. I suspect that there is something in my XP installation which is interfering with this particular dial up setting. I have tried the MS KB which suggests several solutions - all of which I have tried with no affect.

All very odd!! I guess my only option now is a complete reinstall of XP. Yuk!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…