internet browser opens randomly itself

  mstretch 19:28 06 Dec 07
Locked

hi - i have a very annoying problem and have tried everything so i think ill get help from the experts. my os is xp sp2 home edition. the problem lies in my default internet browser (firefox or ie6, whichever i have my default browser set to). everytime i go to type even a few letters my default browser opens up in a window itself and inturrupts my typing by making me close the browser or clicking back on the original programme i was in - as you can inmagine this can be very annoying as it basically doubles my working time when typing a letter for example. also it dosent matter if 1 browser window is open it will keep opening them, and i tried (just for experimental uses) typing with nothing open and it still opens a browser window

i have tried mutiple antivirus & Spyware scans, Defraging my system, cleaning the hard drives and the registry - the only other thing i can think of (which i dont want to do because i will lose all my photos ect) is formatting the pc

any help will be gratefully appreciated

  Totally-braindead 19:32 06 Dec 07

Does it open to a particular page?

What I'm wondering is if theres some software on your PC which is set to auto update itself.

What antispyware programs have you tried, I like Superantispyware click here

  mstretch 19:36 06 Dec 07

no just opens to the homepage - sorry i forget to mention that

  mstretch 19:39 06 Dec 07

and i used pc tools spyware doctor on a full system scan - i also used avg antivirus for a spyware & virus check

  Coffee Adict 20:13 06 Dec 07

This may be a long shot but have you accidentally set a hot key, i.e assigned one press of a certain key to open IE. I seem to recall I did something similar on my old W98 machine damm annoying as you say. Although I have XP I'm not sure how you do it or undo it for that matter, maybe someone else can help.

  p;3 20:35 06 Dec 07

you do not say what antivirus programs you do have installed and what other protection programs you have run

that may give some idea of what to suggest next

and assuming you have system restore enabled have you tried rolling back to a date when all was ok?

  p;3 08:18 07 Dec 07

to re-iterate, we do not as yet know what the 'everything' IS that you have tried ; until we know exactly what you HAVE tried we do not know what is appropriate to suggest next for you to try

  mstretch 17:40 07 Dec 07

tried rolling back - happens with any keystroke and i used pc tools spyware doctor & Superantispyware on a full system scan - i also used avg antivirus & Norton for a spyware & virus check, Defraged my system, cleaning the hard drives and the registry

  p;3 17:45 07 Dec 07

try these two click here


click here
both free
are you on dial up?

how many antivirus programs do you have installed and which is your default av program?

  lotvic 20:36 07 Dec 07

I tend to agree with Coffee Adict you must have some sort of a keyboard shortcut set to open your default browser click here=

Try checking in Properties to see if one has been made
Start > All Programs. Right-click the program that you want to check if start with a keyboard shortcut, and then click Properties.
Click in the Shortcut key box and see what's there.

More info on Hotkeys (Keyboard shortcuts) click here

I also think that you have got 'StickyKeys' enabled so you need to cancel (stop) this feature
To turn off StickyKeys, press the SHIFT key five times, and then click Cancel in the StickyKeys dialog box

More info on StickyKeys click here

  mstretch 19:54 10 Dec 07

its an early indication but i think i may have it solved as its not doing it at the moment - but i changed the keyboard over to a spare 1 i had lying about and it seems ok for now - it just depends now if it stays ok

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…